layers - RealWorld forums

Log-in or register.

layers

layers quit working
airboat233
on April 10th 2011

hello,to start with i love this software. It's never even had a single hickup. Yesterday i did,and there were zero different things that i had changed on the pc or the OS. I was working on an image that i had made and saved for finish till next day. The first thing i had to do upon opening RWP was to import an item from my files (do it all the time). at that point i did some work on the imported item. Then i switched to the other original layer, which it show that it did,but when i went to make a change befor merging, i could do nothing with it. IT did move the original to the work area, however under the imported layer which was still in the work area. both layers were in the work area from that point on i could do nothing at all to finish. I did try to merge which it would do but inported layer not there. After that i tryed some very simple layering jobs, all did the same thing. I have been use RWP for some time now and have used this tenique daily. I would hate to lose this application. Is there anyone out there that could help. Thanks in advance. airboat233...(OS-windows 7 sp1 HP 64bit--Microsoft security essintals-windows firewall-500GB HD(80% unused}--4gb ram-AMD processor -GeForce 6150SE graphics card)

Vlasta
on April 10th 2011

I can not say I fully understand you, but could it be that your have turned off the layer view? The icon(s) titled "Show final image" next to the zoom factor in the toolbar?

If everything else fails, you can try resetting the layout.

airboat233
on April 10th 2011

thanks Vlasta, thats got to be the fastest reponce i've ever received BAR NONE. 1) layer view is "on" (first thing i checked). 2)I'm not sure what is meant by resetting the layout.

Vlasta
on April 10th 2011

Could you try describing in other words what happened and what you expected to happen? I have trouble imagining at what point did the problem occur.

Also, isn't the layer transparency set? Or is one of the layers disabled?

airboat233
on April 11th 2011

Hi agin, I'm sorry, I'll try from the start. I turn on pc and go to RWP shortcut,click,and RWP opens, click recent tab,It opens, select item, it brings it up. Now the selection is just a saved image not completely finshed from my previous work session showing in the work area wih it also showing top right under layers. No layering has been done as yet, At that point i am at where i had quit and saved from previous day. Now i want to finish the work. So, i know i have another image in my files from previous work that i saved that i re-use in layer work all the time. So i click import layer, it imports the the item. (Which has never been layered}The imported layer shows up in the work area and shows both layers in top right under layers with the just imported layer high lighted which i name layer2,layer 1 is below it NOT high lighted. I return to work area to add a change to imported layer2. At that point on "i'm dead in the water". Reasons i am are--Layer1 never left the work area,it was under the imported layer2, i click layer1 in top right and and it highlites, layer2 un-highlites But both are still in work area on top of each other.i no longer can work on each befor merging. i can still merged them but merge just as they are in work area , on top of each other. I have tryed since posting this starting all over. Opened RWP, clicked make new image, opened with new canvas,{i use no background colur.)I type the letter"A". then request import layer which has the letter"B" It comes up in top right hichlited also in work area with layer "A" underneath "B".I can move both around to seperate them clicking on each seperately in the work area only so i seperated A anb B in work area then i merged them, they merge but on top of ea other. not seperate. Thanks agin this is about as well as i can explain it. I;ve always done it this way. I guess i may try un-install and re- install. i hope i dont loose this app. im disabled and RWP brings me many happy days. airboat233

airboat233
on April 11th 2011

Edit i dont use transparent unless canvase is full ' i used no back ground color

airboat233
on April 11th 2011

edit...i will come back an check Monday april 11 . if no way to fix i will let you know whats status is after un-install and re-install ps i know that i have yet to donate. and i do understand this has nothing to do with it but i do need help with how to do it when ony "cash" can be donated. money order maybe.i dont know.....thanks so much i sure hope i get it going agin. have a good one....airboat233

sixλxis
on April 11th 2011

Merging multiple layers into a single layer makes it a single image, not two images that are separate on a single layer.

Vlasta
on April 11th 2011

I have a feeling that the behavior you describe is the correct one. The work area by default shows all layers (it can be turned off to only show one layer with the button I have mentioned in my first post).

The selected layer can be modified, the others cannot, but they are still visible to show you the complete image. The merge function deletes all layers and replaces them with a single one that has all the content of the previous layers.

I do not understand the merging on top vs. merging separately. There never was the second type of merge. Did you possibly use the export layer function previously?

Maybe I should also mention that when saving, you have the option to choose as .png or .jpg that only support one layer and .rli that keep the layers.

BTW re-installing won't probably change anything.

sixλxis
on April 11th 2011

If you only want to merge certain layers together, just select everything on the artboard on the specific layer you want with the handy tool called "Select all" and cut and paste it on the new layer, and then delete the old empty layer.

airboat233
on April 11th 2011

hello to all who have taken time to respond..first with ALL due respect,no one quite understands what i am trying to say,and that is my fault due to my low skill in trying to explain the problem. I will agin try to make it as easy as i am able. 1)First my experience with RWP. I have a file with 386 layered items. Some as many as a dozen layers. I have had "ZERO" problems with any. I even have a sub file with hundreds of Not Layered items that i have made as, i call it "Quick Layer"(QL). I use the items in my QL file to add to something new as an import layer and it keeps me from making that part because its already made, all i have to do is import it.I have view all vidio on this that i can possiby find. This is more or less all i know. Now i will do a fun job with the letter "A" and the "B" (just to make as simple as i can). First i open RWP,then i would open "creat new", then new raster image. Now i'm looking at my work area. I always start with a blank or no color canvas. Now i will select text and type just the letter "A" in the middle of the canvas. I am now finished with that layer and i go to top right and name the layer "A"..Now my next step will be one of two things and the problem exist in "both". The first way is i"ll either import another layer that already has the letter "B" or will click on new layer tab to make it. Either way i still now have a second layer that i will name letter "B". now in the top right under layers i have two seperate layers,Layer "A" being the first and the second being the new or import layer which is highlited and also being the layer in my work area,this layer will be the letter "B". Now lets say i chose "new layer" tab for the lack of having an import. Ok now this canvas is blank with no color. I then type (Using text)the letter"B". Now i will click on my move function and drag the B to the far left,then ill click on layer A in the top right, it hi-lites and i return to work area and drag letter A to far right. Here it goes '' i look up at layers in the top right and i can see two layers. B on the left side and A on the other , i click merge and they merge ok "except in the center of the canvas on top of each other. Is this the way it works or have i just been lucky. I will now try a un-install and re-install. if that dosent work i guess ill try a system restore. I dont rally know what ill do. i will say this is hard for me because i type with only one finger. ill ck back . thanks to all airboat233

Vlasta
on April 11th 2011

OK, if I understand you, the problem is that after merging the layers, the position of the letters changes. Instead of being on the sides of the canvas, they move to the center. Is that correct?

If this is the problem, I have no idea why it would happen. But, please try to send me the file before you merge the layers saved as .rli to info@rw-designer.com and maybe I would be able to find out what could be wrong.

BTW the Merge layers command is also in the Layers menu above Normalize layers. Could you try these two command in the menu if they by chance work differently?

airboat233
on April 11th 2011

Yes you are now with me exactly. I will do as you ask ; thanks very much airboat233

sixλxis
on April 12th 2011

I followed exactly what airboat233 did but it worked fine for me. Must be something with your computer or something.

Oh just a note, are you using RealWorld Paint.COM or Photos?

airboat233
on April 13th 2011

Hello agin and many thanks to all for the help. The problem was probably not RWP(RealWorld Paint)related due to the fact that my OS took a nose dived and crashed burned. I had to do a complete re-install back to square one. I'm left with no idea the reason,because i had scaned,trouble-shot the system befor posting here. Needless to say i lost all files except my RWP finished items. I was lucky to have just downloaded them to a scandisk. I've re-installed RWP and all is WELL. In leaving i'll leave some advise that myself and others have heard befor---"Back-Up" on a regular schedule. Thanks for all the responces == airboat233

sixλxis
on April 14th 2011

No problem. Sucks that that had to happen.

Page views: 16879       Posts: 16      
Vista & Win 7 icons
What about ICL files?
I wish there were...